Home > Error Loading > Error Loading Theme Icon 'gtk-ok' For Stock

Error Loading Theme Icon 'gtk-ok' For Stock

Right before or after this line where it calls gdk_pixbuf_format_set_disabled() in widget/gtk/nsAppShell.cpp, can you please insert the following printf(): printf("disabling format %s provided by %s\n", name, gdk_pixbuf_format_get_description(format)); Run, and get the You can find file list here : Hope it helps. Tango and Oxygen were the only two themes which had most of the icons that would display properly. here is some relevent boot log.

But it seems, that you should to set read permissions (being root) not only to fonts, but for many many files. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. bonixavier View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bonixavier Thread Tools Show Printable Version Email this Page Search this Thread Advanced Registration is quick, simple and absolutely free.

Your build is OK for me. Here's a link to the linux64/opt build: It would be nice if the bug reporter could see if this try build resolves the issue. Only png are listed.

  • Gtk-WARNING **: Error loading theme icon 'image-missing' for stock: Icon 'image-missing' not present in theme firemeditation commented Jun 2, 2015 I copy my Fedora 21's icon (/usr/share/icons/Adwaita) to the Windows C:\fedora\share\icons\gnome,
  • When I opened Shutter I receive the error (dialog box):There was an error opening the image.Error while opening image "sel_window_section.svg".Couldn't recongize the image file format for file '/usr/share/shutter/resources/icon/sel_window_section.svg'Running Shutter from the
  • It is a machine.
  • Drakeo View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by Drakeo View Blog 01-02-2011, 03:16 PM #3 bonixavier Member
  • Think it has to do with the KDM scripts.
  • We especially advise to do a fresh install.
  • Last edited by isacdaavid (2013-08-05 21:13:40) Offline #3 2013-08-05 17:26:06 pinoteres Member From: Kraków, PL Registered: 2013-05-16 Posts: 3 Re: [SOLVED] No default Gnome icons after update, Gnome crash.
  • rendezvous123 Linux - Software 1 08-05-2007 12:42 AM Missing icons in Gnome 2.6 After Upgrade to Current?
  • I notice .svg isn't in the list, > > > should it be? > > If you throw in "svg" to the whitelist in place of "xpm" in my patch, does
  • Topics: Active | Unanswered Index »Desktop »4.10 missing all icons Pages: 1 #1 2014-05-04 03:38:41 ramack Member Registered: 2009-05-15 Posts: 13 4.10 missing all icons Hi,My Distro is Debian Testing and

My head will asplode if this is > actually needed! :) This is not about whether Firefox uses it internally but about whether GTK themes possibly use it. Comment 20 Kamil Jozwiak [:kjozwiak] 2015-09-18 08:03:12 PDT *** Bug 1205519 has been marked as a duplicate of this bug. *** Comment 21 Lee Salzman [:lsalzman] 2015-09-18 08:12:47 PDT Does the It's not exactly a fix, but there's a workaround: add the line ---gtk-fallback-icon-theme = "Tango"--- to your ~/.gtkrc-2.0 The problem goes away, but it's not really a solution. 1 members I notice .svg isn't in the list, > should it be?

bonixavier View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bonixavier 01-03-2011, 02:33 PM #4 Drakeo Senior Member Registered: Jan 2008 Location: After I installed gnome-icon-theme, all icons started to appear. Regards. good luck.

I looked at gnome-theme package, and all icons are in png format. And if file have permissions like rw------- (600) or rwx------ (700) then noone (excluding root) can't read and, of course, write these files. Sorry to say that, but icons are still broken with your build. Status: RESOLVED FIXED Whiteboard: Keywords: regression Product: Core Classification: Components Component: Widget: Gtk (show other bugs) Version: 43 Branch Platform: x86_64 Linux Importance: -- normal (vote) TargetMilestone: mozilla43 Assigned To: Lee

Reload to refresh your session. By the way, my libpng version s 1.6.18. I can see getting them in a fresh install, but maybe the upgrade should not put them in. Looks like librsvg registers a gdk-pixbuf loader ('svg') that we're blacklisting here.

I notice .svg isn't in the list, should it be? Linux user #530,530 Adv Reply April 21st, 2014 #3 monkeybrain20122 View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Aug 2013 Beans 3,100 Re: Upgrade drwxr-xr-x 12 root root 4096 2012-11-15 .. I ran into this as well and your build from comment # 16 definitely fixes the problems: - the "Open a new tab" image is correctly being displayed - the image

I don't have these problems with gnome-session because I didn't install Gnome. Prior to the update I had only some icons and when I installed a new theme none of those theme's icons were visual when selecting that theme. We recommend upgrading to the latest Safari, Google Chrome, or Firefox. have a peek here Can you log into your system as root user?

For more details see Persona Deprecated. I was having a bad day and really shouldn't have posted anything then. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

Search this Thread 01-02-2011, 02:38 PM #1 bonixavier Member Registered: Sep 2010 Distribution: Slackware Posts: 320 Rep: Missing icons from gnome-icon-theme in -current Some icons that belong to gnome-icon-theme

Installation finished. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. WARNING: Net::DBus::GLib is missing --> Ubuntu One support will be disabled! That file, loaders.cache, does in fact exist.

Otherwise we can supply you with a potential patched build to test out. You signed out in another tab or window. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Check This Out We especially advise to do a fresh install.

I removed > this bug by reverting patch for bug in comment #1. > > Sorry again. Should it be in the whitelist? And I apologize for my obnoxious first reply. Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 19 Star 119 Fork 13 copperspice/copperspice Code Issues 3 Pull requests 11 Projects

You are currently viewing LQ as a guest. Username Password Remember me Search: The SliTaz Forum is the place where you can get support, ask any questions about SliTaz, make requests, help others and get involved in a community I don't use chromium, and have uninstalled it. The time now is 05:05 PM.

You signed in with another tab or window. I can now select a Gnome theme and the icons are visible. SliTaz boot time: 9s X server You should create this file by running: pango-querymodules > '/etc/pango/pango.modules' (lxpanel:976): Pango-WARNING **: failed to choose a font, expect ugly output. Click Here to receive this Complete Guide absolutely free.

Also try playing with gtk-update-icon-cache. I had some errors: Code: [email protected]:/var/log/dist-upgrade$ grep -i error apt-term.log ... Gtk-WARNING **: Error loading theme icon 'window-close' for stock: Unrecognized image file format at /usr/share/perl5/Debconf/FrontEnd/ line 148. I've done a search in gnome-icon-theme package searching for folder.

consider it resolved Posted 3 years ago # RSS feed for this topic Reply You must log in to post. Are you new to You can tell us more? Sign up for free to join this conversation on GitHub. I boot into runlevel 3.

there is more than one set of gnome icons . looking at the log it looks as if it fails to recognize the image file format png for some reason should i try reinstalling font or icon packages? Gtk-WARNING **: Error loading theme icon 'gtk-cancel' for stock: Unrecognized image file format at /usr/share/perl5/Shutter/App/ line 246, line 19.

© Copyright 2017 All rights reserved.